Friday, 20 November 2009

Linux app install FAIL - TrueCrypt Suse RPM on Fedora 11

Trying to install truecrypt Suse RPM on Fedora 11, as I don't want to
waste my time compiling source. Ironic, cos I end up wasting time
trying to install dependencies anyway!

1. Failed after install attempt. Missing dependencies.

Do you accept and agree to be bound by the license terms? (yes/no): yes

Running package installer...
error: Failed dependencies:
libfuse2 is needed by truecrypt-6.3-0.i586
xorg-x11-libSM is needed by true

2. Hmmm.. okay, try and get dependencies:

sudo yum install libfuse2
Loaded plugins: refresh-packagekit
Setting up Install Process
No package libfuse2 available.
Nothing to do

3. SHIT! I give up.

No comments: